Back
Degraded

Failed in-cluster builds

Started 8 Jul at 09:54am AEST, resolved 8 Jul at 10:05am AEST.

Resolved

We have identified the issue with Harbor and have restored the build pipelines.

Posted 8 Jul at 10:05am AEST.
Created

Currently investigating build issues with Lagoon Core in the cluster. This issue is currently preventing new builds from completing successfully.

This does not impact running production workloads.

Posted 8 Jul at 09:54am AEST.