Back
Maintenance

Upgrade tools instances

Completed 18 Dec at 12:00pm AEDT.

api.salsa.hosting webhookhandler.salsa.hosting ui.salsa.hosting
Completed

Maintenance completed

Posted 18 Dec at 12:00pm AEDT.
Started

The tools instances are being upgraded to be twice as large so that they are more able to handle burst activity.

Posted 18 Dec at 11:00am AEDT.