Back
Maintenance

Lagoon Core and Lagoon remote upgrade
Completed 12 Jan at 08:00pm AEDT.
api.salsa.hosting
webhookhandler.salsa.hosting
ui.salsa.hosting
Completed
Maintenance completed
Posted
12 Jan at 08:00pm AEDT.

Started
There will be an upgrade for Lagoon-Core and Lagoon Remote for Production Salsa hosting Cluster (Approx 1 hour). The upgrade will have impact on ui.salsa.hosting , api.salsa.hosting, webhookhandler.salsa.hosting and builds for any deployment.
Posted
12 Jan at 07:00pm AEDT.