Back
Maintenance

Weekly Scheduled Maintenance

Completed 24 Jan at 10:00pm AEDT.

api.salsa.hosting webhookhandler.salsa.hosting ui.salsa.hosting
Completed

Maintenance completed

Posted 24 Jan at 10:00pm AEDT.
Started

Maintenance will take place on the Salsa Hosting platform at 8PM AEST tonight.

Running sites will not be impacted, but creation or deletion of Lagoon environments will be unavailable until maintenance is completed.

Posted 24 Jan at 08:00pm AEDT.