Back
Maintenance

Standard maintenance

Completed 4 Apr at 08:30pm AEST.

api.salsa.hosting
Completed

Maintenance completed

Posted 4 Apr at 08:30pm AEST.
Started

Standard maintenance will be occurring. There will potentially be a few seconds where the API is unavailable.

Posted 4 Apr at 08:00pm AEST.