Back
Maintenance

Standard maintenance

Completed 23 May at 10:00pm AEST.

api.salsa.hosting webhookhandler.salsa.hosting ui.salsa.hosting
Completed

Maintenance completed

Posted 23 May at 10:00pm AEST.
Started

Some cluster changes will be made in this maintenance window. This will potentially cause production sites to be temporarily unavailable.

Posted 23 May at 08:00pm AEST.