Back
Maintenance

Lagoon Upgrade

Completed 5 Dec at 09:00pm AEDT.

api.salsa.hosting webhookhandler.salsa.hosting ui.salsa.hosting
Completed

Maintenance completed

Posted 5 Dec at 09:00pm AEDT.
Started

Lagoon will be upgraded to the latest version. There will be no site outages but Lagoon builds and UI / API will be unavailable for some periods of time.

Posted 5 Dec at 08:00pm AEDT.