Back
Maintenance

Lagoon Upgrade & Recycle single EKS worker node
Completed 6 Feb at 09:30pm AEDT.
api.salsa.hosting
webhookhandler.salsa.hosting
ui.salsa.hosting
Completed
Maintenance completed
Posted
6 Feb at 09:30pm AEDT.

Started
Lagoon will be upgraded to the latest version and recycle one worker node (EKS). There will be site outages which is expected. Lagoon builds and UI / API will be unavailable for some periods of time.
Posted
6 Feb at 08:00pm AEDT.