Back
Maintenance

Lagoon Upgrade & AWS RDS cert update

Completed 2 Jul at 09:15pm AEST.

api.salsa.hosting webhookhandler.salsa.hosting ui.salsa.hosting
Completed

Maintenance completed

Posted 2 Jul at 09:15pm AEST.
Started

Lagoon will be upgraded to the latest version. There will be no site outages but Lagoon builds and UI / API will be unavailable for some periods of time.

Posted 2 Jul at 08:00pm AEST.