Back
Maintenance

Kubernetes Version Upgrade

Completed 30 Jul at 10:00pm AEST.

api.salsa.hosting webhookhandler.salsa.hosting ui.salsa.hosting
Completed

Maintenance completed

Posted 30 Jul at 10:00pm AEST.
Started

The Salsa Hosting platform will be undergoing maintenance from 8PM - 10PM AEST, on the 30th of July 2024.

During this time, the UI and API may be unavailable. Non-production environments will also experience a short interruption.

Posted 30 Jul at 08:00pm AEST.