Back
Maintenance

Lagoon upgrade

Completed 8 Oct at 10:00pm AEDT.

api.salsa.hosting webhookhandler.salsa.hosting ui.salsa.hosting
Completed

Maintenance completed

Posted 8 Oct at 10:00pm AEDT.
Started

Lagoon will be upgraded. It will not be possible for new builds.

Posted 8 Oct at 08:00pm AEDT.