Back
Maintenance

Cluster Maintenance
Completed 15 Oct at 10:00pm AEDT.
api.salsa.hosting
webhookhandler.salsa.hosting
ui.salsa.hosting
Completed
Maintenance completed
Posted
15 Oct at 10:00pm AEDT.

Started
Cluster nodes will be reconfigured to use Harbor as a pull-through cache for Docker Hub. This will increase performance and remove 429 rate limiting issues.
Posted
15 Oct at 08:00pm AEDT.