Back
Maintenance

Kubernetes upgrade
Completed 26 Nov at 10:00pm AEDT.
api.salsa.hosting
webhookhandler.salsa.hosting
ui.salsa.hosting
Completed
Maintenance completed
Posted
26 Nov at 10:00pm AEDT.

Started
Kubernetes will be upgraded. During this time some services will have a short outage.
Posted
26 Nov at 08:00pm AEDT.