Back
Maintenance

Kubernetes upgrade

Completed 24 Dec at 10:00pm AEDT.

api.salsa.hosting webhookhandler.salsa.hosting ui.salsa.hosting
Completed

Maintenance completed

Posted 24 Dec at 10:00pm AEDT.
Started

Kubernetes will be upgraded.

Posted 24 Dec at 08:00pm AEDT.