Back
Maintenance

Aurora RDS MySQL Upgrade Complete

Completed .

Completed

Maintenance completed

Posted .
Updated

We have done extensive testing on databases and there have been no issues. We will continue to monitor the databases closely.

Posted .
Started

We will be upgrading our AWS RDS Aurora MySQL 5.7 to MySQL 8.0. There should be no impact on the websites during the upgrade process as a blue/green deployment pattern is being used.

Posted .